Winning Numbers Properties

Menu command Winning Numbers - Show As - Properties opens Winning Numbers Properties window showing a table of statistical properties of selected past draws. Each table row represents one draw, each table column corresponds to a statistical property. Click Select button to choose past draws to be displayed in this table. You can customize table columns using menu Tools - Options - Statistics.
The top-left corner of this window shows Columns button which opens Select Columns window where you can choose which statistical properties should show in this window. It can be useful when there are too many table columns.

tip Click menu Winning Numbers - Predictions to run automated predictions of future values of displayed statistical properties.

 You can change the order of draws in this table by clicking Date column header. You can drag column headers to reorder table columns, drag column header borders to resize table columns.

 Click menu File - Export to export the table to CSV or MS Excel file.

 Use menu Edit - Find to search for a draw with given numbers. Use menu Edit - Delete to remove currently selected draw(s) from the table. Note: Delete action does NOT delete draws from winning numbers database. It only removes selected draws from the table. You can click button Select to display removed draws in the table again.

See also Winning Numbers Charts.